
Commands on the File menu (Equation Editor)
The File menu commands enable you to place or update equations in your document, or to end your Equation 
Editor session.

These commands are available only if you edit equations in a separate application window, or if you open an 
equation in the Word document by selecting the equation, choosing the Equation Object command on the Edit 
menu, and then choosing the Open command. 

Update
Updates the equation in your document without closing the Equation Editor window. 

Exit And Return To Name Of Document
Quits and closes all Equation Editor windows and updates the equation in the document if you have made 
changes.



Commands on the Edit menu (Equation Editor)
The Edit menu contains commands for modifying the equation in various ways. You can use these commands to 
move or copy portions of the equation from one place to another by placing them on the Clipboard.

Undo
Reverses the last operation you performed. If the last operation was an Undo, choosing this command reinstates 
the operation you reversed. If Equation Editor cannot undo the last operation, this command will appear dimmed 
in the menu.

Cut
Transfers the currently selected items to the Clipboard, and deletes them from the equation. The previous 
contents of the Clipboard are lost, even if you reverse the Cut operation.

Copy
Copies the currently selected items to the Clipboard without deleting them from the equation. The previous 
contents of the Clipboard are lost, even if you reverse the Copy operation.

Paste
Copies the contents of the Clipboard into the equation at the insertion point, or replaces whatever is selected. If 
the Clipboard contains something besides an equation, Equation Editor displays an error message.

Clear
Removes the currently selected items from the equation. This command does not affect the contents of the 
Clipboard.

Select All
Selects the entire equation, including any portions not visible because they are outside the window border. This 
command is useful for copying the equation to the Clipboard for transfer to a document.



Commands on the View menu (Equation Editor)
The View menu contains commands which affect the appearance of the Equation Editor window and the way 
equations are displayed in it.

The magnification commands (100%, 200%, 400%, and Zoom) are available only if you start Equation Editor as 
a separate application, or if you open an equation in the Word document by selecting the equation, choosing the 
Equation Object command on the Edit menu, and then choosing the Open command.

100%
Displays the equation in the current window at its actual size — that is, the same size as it will appear in a 
document or when printed.

200%
Displays the equation in the current window at twice its normal size. This command does not affect the size of 
the equation in your document.

400%
Displays the equation in the current window at four times its normal size. This is useful for viewing small 
characters, or for performing minor adjustments using the Nudge commands. This command does not affect the 
size of the equation in your document.

Zoom
Controls the display of the equation in the current window. You can enlarge the display to make it easier to edit 
parts of an equation, or reduce the display to view an entire equation. For more information, see the Zoom 
command (View menu).

Toolbar
Displays or hides the Equation Editor toolbar.

Redraw
Redisplays the equation in the current window at the current scale. This is useful for cleaning up the display.

Show All
Turns on and off the display of certain special symbols in equations, including tab characters and explicit spaces.



Commands on the Format menu (Equation Editor)
The Format menu is used to control the positioning of equations or mathematical elements of equations. The first
five commands control the horizontal alignment (justification) of items in piles and matrices. To apply an 
alignment command, the current selection or insertion point must be in a pile or matrix. To apply an alignment 
command to the columns in a matrix, use the Matrix command.

Align Left
Moves lines horizontally to align their left-most characters.

Align Center
Moves lines horizontally to align their centers.

Align Right
Moves lines horizontally to align their right-most characters.

Align At =
Moves lines horizontally to align = signs and other equality and inequality signs with one another.

Align At .
Moves lines horizontally to align decimal points with one another. The decimal points may be periods or commas,
depending on your country's mathematical conventions.

Matrix
Allows you to modify a previously created matrix. To use this command, you must either select the matrix you 
wish to modify, or place the insertion point somewhere within it. Otherwise, the command will be dimmed in the 
menu, indicating that it is unavailable. The dialog box that appears is the same one you use when initially 
creating matrices. For more information, see the Matrix command on the Format menu.

Spacing
Allows you to define the position of items in equations. For more information, see the Spacing command on the 
Format menu.



Commands on the Style menu (Equation Editor)
Each of the commands in the Style menu is used to assign a specific style or font to a selected group of 
characters in your equation, or to control how styles and fonts will be assigned to any characters that you 
subsequently type. You can also directly apply style and font formatting by using the Other command and 
redefine a built-in style by using the Define command. For more information, see Change an Equation Editor 
style.

Math
Assigns the Math style either to selected characters or to characters that you subsequently type. In most cases, 
you should use the Math style because it differentiates between functions and variables and then formats the 
characters accordingly. Use other styles to include special characters.

Text
Assigns the Text style either to selected characters or to characters that you subsequently type. Choose this 
option to make it easier to type ordinary text with Equation Editor. This option also disables the automatic spacing
function in Equation Editor and activates the SPACEBAR on your keyboard. For more information on using the 
Text command, see Enter text in an equation.

Function
Assigns the Function style either to selected characters or to characters that you subsequently type. Use this 
command to assign the Function style to a sequence of characters that Equation Editor fails to recognize as a 
function name.

Variable
Assigns the Variable style either to selected characters or to characters that you subsequently type. Use this 
command to assign the Variable style to a sequence of characters that Equation Editor incorrectly recognizes as 
a function name.

Greek
Assigns one of the two Greek styles either to selected characters or to characters that you subsequently type. 
Lowercase characters are assigned the L.C. Greek style, and uppercase ones are assigned the U.C. Greek 
style. For information on entering Greek styles using the keyboard, see Applying styles to an equation using 
keys.

Matrix-Vector
Assigns the Matrix-Vector style either to selected characters or to characters that you subsequently type. For 
information on entering Matrix-Vector styles using the keyboard, see Applying styles to an equation using keys.

Other
Allows you to assign fonts and character formats directly either to selected characters or to characters that you 
subsequently type.

Define
Allows you to define the styles that are used in equations. For more information, see the Define command on the 
Style menu.



Commands on the Size menu (Equation Editor)
Each of the commands on the Size menu is used to assign a specific size either to a selected group of 
characters or to characters that you type subsequently. For more information, see Change the definition of a 
mathematical element size in an equation.

Full
Assigns the full size either to selected characters or to characters that you type subsequently in the same slot.

Subscript
Assigns the subscript size either to selected characters or to characters that you type subsequently in the same 
slot.

Sub-Subscript
Assigns the sub-subscript size either to selected characters or to characters that you type subsequently in the 
same slot.

Symbol
Assigns the symbol size either to selected characters or to characters that you type subsequently in the same 
slot.

Sub-Symbol
Assigns the sub-symbol size either to selected characters or to characters that you type subsequently in the 
same slot.

Other
Allows you to assign an explicit size either to selected characters or to characters that you type subsequently in 
the same slot.

Define
Allows you to change the definitions of the first five sizes listed on this menu. For more information, see the 
Define command on the Size menu.



Define command on the Size menu (Equation Editor)
Displays the Sizes dialog box, where you specify the mathematical element sizes assigned to various equation 
elements, such as the symbol characters used in templates. When you change a mathematical element size, all 
equations in the current Equation Editor window will be redrawn using the new size. Equations saved in 
documents will not be affected unless you edit them again with Equation Editor.

Dialog Box Options

Full
Specifies the font size used for ordinary characters within most slots. The default is 12 points.

Subscript/Superscript
Specifies the font size used for subscripts and superscripts attached to Full-size characters. Also used in limits in 
integral, summation, and other templates. The default is 7 points.

Sub-Subscript/Superscript
Specifies the font size used for subscripts and superscripts attached to Subscript-size characters or in any other 
situation that requires a second level of size reduction. Also used for limit slots of templates inside the limits of 
other templates. For example, the Sub-Subscript size is used for a superscript within a limit of integration. The 
default is 5 points.

Symbol
Specifies the font size used for the oversize symbols that are part of the templates for integrals, summations, 
products, and so forth. The default is 18 points.

Sub-Symbol
Specifies the font size used by templates for symbols subscripted or superscripted relative to other characters. 
The default is 12 points.

Cancel
Allows you to quit the dialog box without making any changes, even if you have used the Apply command.

Apply
Lets you preview the effect of your size changes. After choosing the Apply button, you can choose either the 
Cancel button or the OK button. If you choose the Cancel button, the new sizes will not be applied. If you choose 
the OK button, the new sizes will be applied.

Defaults
Resets all size definitions to their Equation Editor preset sizes.

_____________

See also
Change the definition of a mathematical element size in an equation



Matrix command on the Format menu (Equation Editor)
Displays the Matrix dialog box, where you specify the number of rows and columns in your matrix, and how they 
are aligned. You can also create tables and boxes around equations. The Matrix dialog box also appears when 
you choose one of the bottom three templates in the matrix palette.

Dialog Box Options

Column Align
Entries in each column are positioned horizontally so that they are aligned according to the option you choose. 
The alignment options are the same as those on the Format menu. 

Columns
Specifies the number of columns in the matrix. You can specify up to 31 columns.

Equal Column Widths
All column widths in the matrix are set to the same size as the widest column.

Row Align
Entries in each row are positioned vertically so that their tops, bottoms, or baselines are aligned.

Rows
Specifies the number of rows in the matrix. You can specify up to 31 rows.

Equal Row Heights
If you select the Equal Row Heights box, each row will be the height of the tallest row, as determined by the 
tallest row entry. Otherwise, Equation Editor determines the height of each row individually.

Tables And Boxes
If you click in the gaps between the matrix cells in the dialog box, you can create various types of lines to 
partition the matrix. Your first click produces a solid line, clicking it again changes it to a dashed line, a third click 
makes it dotted, and a fourth click removes it. By clicking around the outside of the matrix cells rather than 
between them, you can create lines around the edge of the matrix. This allows you to construct tables. 

To enclose an equation in a box, create the equation in a 1  1 matrix slot. When you format the matrix, click 
once along each side of the matrix cell to produce solid lines.



Define command on the Style menu (Equation Editor)
Displays the Styles dialog box, where you specify the font and character formatting for the Equation Editor styles.

Dialog Box Options

Style
Lists the available styles.

Font
The entry in the Font column shows the name of the font currently assigned to the style. To choose a different 
font, click the  next to the font name. The list of fonts shown will depend on the default printer you have 
selected and the particular fonts you have installed.

Character Format
A check mark under Character Format columns indicates that a style is defined as having bold or italic character 
formatting. Selecting an empty box places a check mark in it, which indicates that the formatting is selected. 
Clicking a check mark clears it and removes the formatting.

Cancel
Allows you to leave the Define Styles dialog box without altering anything.

OK
Updates the style definitions to the new ones you have selected. Any equations in open Equation Editor windows
will be reformatted to reflect the changes. Equations saved in documents will not be affected unless you open 
them again in Equation Editor.

_____________

See also

Change the definition of a mathematical element size in an equation

Change an Equation Editor style

Commands on the Style menu



Zoom command on the View menu (Equation Editor)
Displays the Zoom dialog box, where you control how large or small the equation appears on the screen.

Note      This command is available only if you start Equation Editor as a separate application, or if you open an 
equation in the Word document by selecting the equation, choosing the Equation Object command on the Edit 
menu, and then choosing the Open command.

Dialog Box Options

Magnification
Select how large or small you want the equation to appear as a percentage of the normal size. For example, 
200% displays the equation at twice its normal size, and 400% displays the equation at four times its normal size.

Custom
Reduces or enlarges the display of the equation by the percentage you specify. The percentage must be 
between 25 and 400 percent.

_____________

See also

Change the display size of an equation



Spacing command on the Format menu (Equation Editor)
Displays the Spacing dialog box, where you specify the dimensions used by the Equation Editor's automatic 
spacing and formatting algorithms. When you type in new values for dimensions, you can use the Equation 
Editor default, which is specified as a percent of Full size (%). You can also use inches (in), centimeters (cm), 
millimeters (mm), points (pt), or picas (pi). To reset all definitions to the Equation Editor preset sizes, choose the 
Defaults button.

Dialog Box Options

Line Spacing
Specifies the spacing between text lines in an equation.

Matrix Row Spacing
Specifies the spacing between rows in matrix.

Matrix Column Spacing
Specifies the spacing between columns in a matrix.

Superscript Height
Specifies the amount to raise the baseline of text to create a superscript.

Subscript Depth
Specifies the amount to lower the baseline of text to create a subscript.

Limit Height
Specifies the amount to raise the baseline of text above a template symbol such as 

 or 
.

Limit Depth
Specifies the amount to lower the baseline of text below a template symbol such as  or 

.

Limit Line Spacing
Specifies the amount to lower the baseline of additional lines of text below a template symbol such as  or 

.

Numerator Height
Specifies the amount to raise the lowest point in the numerator text above the fraction bar.

Denominator Depth
Specifies the amount to lower the baseline of denominator text in a fraction below the fraction bar.

Fraction Bar Overhang
Defines how far the fraction bar extends before and after the longest numerator or denominator.

Fraction Bar Thickness
Specifies the line thickness for fraction and other partition bars.

Sub-Fraction Bar Thickness
Specifies the line thickness for sub-fraction bars (fractions within a fraction).

Fence Overhang
Defines how far fence symbols, such as brackets ([ ]), extend above and below any text or symbols.

Spacing Adjustment
Specifies the spacing between text and symbols (such as +, -, /, etc.) on the same line. This must be a 
percentage.



Minimum Gap
Specifies the minimum spacing allowed between the numerator, denominator, and fraction bar.

Radical Gap
Specifies the amount to lower text in a radical.

Embellishment Gap
Specifies the amount to raise characters above text to create embellishments. This does not apply to primes; see
Prime height.

Prime Height
Specifies the amount to raise the prime character above text.

Cancel
Allows you to quit the dialog box without making any changes, even if you have used the Apply command.

Apply
Lets you preview the effect of your spacing changes. After choosing the Apply button, you can choose either the 
Cancel button or the OK button. If you choose the Cancel button, the new spacing will not be applied. If you 
choose the OK button, the new spacing will be applied.

Defaults
Resets all spacing definitions to their Equation Editor preset values.

_____________

See also

Change a spacing definition in an equation



pile

A pile is a vertical stack of equations or items in an equation. You create a pile by pressing ENTER at the end of 
a slot. A new slot opens beneath the current one. You can fill the new slot, press ENTER again, and so forth, 
forming a vertical stack. A pile can be created from any equation slot. You can have several piles in an equation, 
or you can have a pile of equations.



symbol palettes

    

    

    

    

    

    

    

    

    

The symbol buttons are on the top row of the Equation Editor toolbar. When you click one of the symbol buttons, a 
palette of symbols is displayed. To insert a symbol from one of the palettes, continue holding the mouse button down 
and drag the arrow pointer to the symbol you want to insert. When the symbol is highlighted, release the mouse 
button.



template palettes

    

    

    

    

    

    

    

    

The template buttons are on the bottom row of the Equation Editor toolbar. When you click one of the template 
buttons, a palette of templates is displayed. To insert a template from one of the palettes, continue holding the mouse
button down and drag the arrow pointer to the template you want to insert. When the template is highlighted, release 
the mouse button.



Math style

When the Math style is in effect, Equation Editor applies a function recognition algorithm to selected characters 
or to characters you type subsequently. If it recognizes a string of characters as a standard abbreviation for a 
function name, such as sin for the sine function, the characters will be formatted in the Function style. Otherwise,
the Variable style will be used.



ellipsis

An ellipsis is a series of three dots indicating that items have been left out, usually because they are obvious 
from the context. Equation Editor provides symbols that enter horizontal, vertical, and diagonal rows of dots to 
indicate various types of omissions.



embellishments

Mathematical variables often have primes, hats, bars, and dots attached. Sometimes known as diacriticals or 
accents, in Equation Editor they are referred to as character embellishments.



equation

A formal statement of the equality or equivalence of mathematical or logical expressions.



fences

Fences, or delimiters, provide various ways of enclosing expressions between a matching pair of symbols. These
include various brackets, parentheses, braces, and single or double vertical bars.



matrix

A matrix is an array or table of elements that is used to build column vectors, determinants, matrices, and other 
tabular layouts.



nudging

Nudging allows you to exercise fine control over the placement of items in an equation. The selected items can 
be moved horizontally or vertically in steps of 1 pixel at the current display scale. If you use the Nudge 
commands with the equation displayed at 400%, you can move items in increments of one-fourth of a point.



operator symbol

Mathematical operator symbols, such as the plus or minus sign, indicate an operation that acts on one or more 
elements. Included are symbols for simple arithmetic operations, operations on sets or abstract algebraic entities,
and composition of functions.



palette

A palette is a grouping of related symbols and templates that appear when you click a button on the Equation 
Editor toolbar. The symbol palettes can be considered simply an extension of your keyboard. Choosing a symbol 
inserts it into your equation in the same way that pressing a key inserts a character. The template palettes insert 
formatted collections of symbols and empty slots. To construct an equation, you simply insert templates and then 
enter expressions in their slots.



relational symbol

A relational symbol expresses a relationship between two quantities, most of them involving equality, inequality, 
or equivalence.



symbol

Symbols are special characters used to build equations. Related symbols are grouped together on palettes that 
you select by clicking a button on the Equation Editor toolbar. The Symbol palettes can be considered simply an 
extension of your keyboard. Choosing a symbol inserts it into your equation in the same way that pressing a key 
inserts a character. 



template

A template is a formatted collection of symbols and empty slots. You build expressions by inserting templates and
then filling in their slots. When you insert a template, the insertion point moves to the slot you are most likely to 
use first — known as the primary slot. You can insert templates into the slots of other templates to create 
complex hierarchical formulas.



Equation Editor, and what it can do
This equation represents a statistical quantity, standard deviation. Click the boxes for information on what 
Equation Editor can do.



Enlarged view

As you work, you can choose 100%, 200%, or 400% from the View menu to change the size of the displayed 
equation, or specify any custom zoom from 25% to 400%. This does not affect the size of the printed equation. 
To use this view when editing, start Equation Editor as a separate application or open the equation in Word by 
selecting the equation, choosing the Equation Object command on the Edit menu, and then choosing the Open 
command.



Redraw

After making large formatting changes, you may need to redraw the screen to remove stray marks such as these.
You can redraw the screen immediately by choosing the Redraw command from the View menu or by pressing 
CTRL+D (for "draw").



Styles

When you work in the default Math style, Equation Editor formats any character it recognizes as a mathematical 
variable in italic. You can apply other styles with the Style menu. For example, use the Text style when you type 
words that you don't want interpreted as variables, vectors, matrices, or other mathematical items.



Expanding templates

You can insert the square root sign or any other template simply by choosing it from palettes that appear when 
you click a button on the Equation Editor toolbar. Templates expand automatically as you type more of the 
equation.



Spacing and alignment

Equation Editor automatically takes care of spacing; in the default Math style, pressing the SPACEBAR has no 
effect. To get exactly the look you want, you can:

· Choose one of the  spaces from the Equation Editor toolbar.
· "Nudge" selected items by using CTRL+ARROW key combinations.
· Align a "pile" of equations by choosing an alignment command from the Format menu.



Insertion point

You can use the TAB key to cycle forward through an equation's slots, and SHIFT+TAB to cycle backwards. The 
shape and size of the insertion point changes as it moves from slot to slot. A horizontal bar runs along the base 
of the slot, and a vertical bar runs from the top to the bottom. In this example, the insertion point is in position for 
typing another character the same size as the X.



Embellishments

      You can attach primes, hats, bars, and dots to mathematical variables. Just position the insertion point to 
the right of the variable and choose one of the embellishments from the Equation Editor toolbar.

      You can attach slots for superscripts and subscripts the same way, using a different palette on the toolbar.



Positioning the insertion point in an equation using keys
Pressing Moves the insertion point
TAB To the end of the slot. If the insertion point is at the

end of a slot, it moves to the next logical slot.
SHIFT+TAB To the end of the previous slot. 
RIGHT ARROW Right one unit within the current slot or template.
LEFT ARROW Left one unit within the current slot or template.
UP ARROW Up one line.
DOWN ARROW Down one line.
HOME To the beginning of the current slot.
END To the end of the current slot.

Note      To insert a tab character in a slot, press CTRL+TAB.
_____________

See also

Keyboard Guide



Changing the display size of an equation using keys
To choose Press
100% CTRL+1
200% CTRL+2
400% CTRL+4
Redraw CTRL+D
Show All CTRL+Y

Note      These commands are available only if you start Equation Editor as a separate application, or if you open 
an equation by selecting the equation in Word, choosing the Equation Object command from the Edit menu, and 
then choosing the Open command. These commands are also available if you right-click the equation in Word 
and then click Open on the shortcut menu.
_____________

See also

Keyboard Guide



Aligning an equation using keys
To align Press
Left CTRL+SHIFT+L
Center CTRL+SHIFT+C
Right CTRL+SHIFT+R

_____________

See also

Keyboard Guide



Applying styles to an equation using keys
To choose Press
Math CTRL+SHIFT+=
Text CTRL+SHIFT+E
Function CTRL+SHIFT+F
Variable CTRL+SHIFT+I
Greek CTRL+SHIFT+G
Matrix-Vector CTRL+SHIFT+B

You can also use keyboard shortcuts to change the style assigned to the next character that you type. When you 
type the shortcut, the status bar tells you that a special mode is in effect. After you have inserted one character, 
Equation Editor reverts to the previous style.

To assign Press
Symbol CTRL+G
Matrix-Vector CTRL+B

_____________

See also

Keyboard Guide



Inserting symbols in an equation using keys
Many symbols can be inserted using a CTRL+K, character sequence.

To insert Representing Press CTRL+K,
Infinity I
Arrow A
Derivative (partial) D
Less than or equal to <
Greater than or equal to >
Times T
Element of E
Not an element of SHIFT+E
Contained in C
Not contained in SHIFT+C

All of these symbols are characters from the Symbol font, so they can also be inserted by using their ALT key 
character codes.

You can insert any symbol on a palette by using the keyboard procedure described in Insert symbols and 
templates in an equation.

_____________

See also

Keyboard Guide



Inserting templates in an equation using keys
Templates can be inserted using a CTRL+character combination or a CTRL+T, character sequence.

Note      Some key combinations are not available with Windows NT.

To insert Template Press
Parentheses CTRL+9 or CTRL+0
Brackets CTRL+[ or CTRL+] 
Braces CTRL+{ or CTRL+}
Fraction CTRL+F
Slash fraction CTRL+/
Superscript (high) CTRL+H
Subscript (low) CTRL+L
Joint sub/ 
superscript

CTRL+J

Integral CTRL+I

Absolute value CTRL+T,  
Root CTRL+R
nth root CTRL+T, N
Summation CTRL+T, S

Product CTRL+T, P

Matrix template 
3X3

CTRL+T, M

Underscript (limit) CTRL+T, U 

You can insert any template on a palette by using the keyboard procedure described in Insert symbols and 
templates in an equation.

_____________

See also

Keyboard Guide



Applying embellishments in an equation using keys
You can attach an embellishment to the character to the left of the insertion point with keyboard shortcuts.

To apply Description Press
Overbar CTRL+SHIFT+HYPHEN
Tilde CTRL+SHIFT+~
Arrow (vector) CTRL+ALT+HYPHEN
Single prime CTRL+ALT+'
Double prime CTRL+SHIFT+"
Single dot CTRL+ALT+PERIOD

_____________

See also

Keyboard Guide



Adjusting the spacing between elements in an equation using keys
To nudge Press
Left by 1 pixel CTRL+LEFT ARROW
Right by 1 pixel CTRL+RIGHT ARROW
Down by 1 pixel CTRL+DOWN ARROW
Up by 1 pixel CTRL+UP ARROW

_____________

See also

Keyboard Guide



Accessing the Equation Editor toolbar using keys
To Press
Move to toolbar F2
Display a palette UP OR DOWN ARROW
Select a palette item UP, DOWN, LEFT, OR RIGHT 

ARROW
Move to the next or previous 
palette

LEFT OR RIGHT ARROW

Insert selected palette item ENTER
_____________

See also

Keyboard Guide



Menu Commands (Equation Editor)
Choose one of the following topics to get more information on the commands in a particular menu:

Commands on the File menu

Commands on the Edit menu

Commands on the View menu

Commands on the Format menu

Commands on the Style menu

Commands on the Size menu



Definitions (Equation Editor)
ellipsis

embellishments

equation

fences

Math style

matrix

nudging

operator symbol

palette

pile

relational symbol

symbol palettes

symbol

template

template palettes



Keyboard Guide (Equation Editor)
Positioning the insertion point in an equation using keys

Changing the display size of an equation using keys

Aligning an equation using keys

Applying styles to an equation using keys

Inserting symbols in an equation using keys

Inserting templates in an equation using keys

Applying embellishments in an equation using keys

Adjusting the spacing between elements in an equation using keys

Accessing the Equation Editor toolbar using keys



Troubleshoot Equation Editor problems
            Enter text in an equation  
            I see the error message "Font & Style (name) not available on the printer; (name) was substituted"  
            Equations display incorrectly  
            Set the default printer to one that supports TrueType fonts  
            Spacing is incorrect in equations  
            Equation Editor interprets part of an English word as a function abbreviation  
            Upgrading from Equation Editor to MathType  





Inserting mathematical symbols in an equation
The buttons on the top row of the Equation Editor toolbar are used to insert more than 150 mathematical 
symbols.

             Inserting relational symbols in an equation  
             Inserting spaces and ellipses in an equation  
             Applying embellishments in an equation  
             Inserting operator symbols in an equation  
             Inserting arrow symbols in an equation  
             Inserting logical symbols in an equation  
             Inserting set theory symbols in an equation  
             Inserting miscellaneous symbols in an equation  
    
    Inserting Greek characters in an equation
_____________

See also

Insert nonmathematical symbols in an equation

Insert symbols and templates in an equation

Inserting symbols in an equation

Inserting mathematical templates in an equation



Inserting relational symbols in an equation

The symbols on this palette each express a relationship between two quantities, most of them involving equality, 
inequality, or equivalence.

· The inequality symbols , 
, 
, are included. The strict inequality symbols    <    (less than) and    >    (greater than) can easily be typed and are not 

included. 
· The equality symbol    =    can easily be typed and is not included.
·  and    

 denote partial order relationships.
·  and    

 often are used to indicate that a group is a normal subgroup of another group.
· , 

, 
 frequently are used to denote equality relationships. The 
 symbol usually indicates that two items are identically equal, and 
 and 
 often denote approximate equality.
·  means "is proportional to" — not to be confused with the Greek letter 
 (alpha) or the infinity symbol (
).
_____________

See also

Inserting mathematical symbols in an equation



Inserting spaces and ellipses in an equation

This palette contains the alignment symbol, several spacing symbols, and several types of ellipses.

Alignment symbol The  symbol aligns multiple lines in a pile of equations. Position a 

 symbol in each line where you want it to align. Equation Editor shifts the lines to the left or right, aligning the 
symbols.
Alignment symbols are displayed in the Equation Editor window but not when you add the equation to your document,
and the symbols don't print.

Note      If you want to align equations at their equality symbols, you can quickly do this by selecting the equations
and choosing Align At = from the Format menu.

Spacing symbols The spacing symbols ( , 

, 
, 
, 
) insert five sizes of space in an equation. Use them when you want to adjust the automatic Equation Editor 

spacing. (The SPACEBAR is not active except in Text style.) See Change spacing in an equation.
For example, you might need to adjust the spacing as you enter the equation

Equation Editor normally would treat the series of letters as sequences of variables and would not insert any spaces 
within them. To follow typesetting conventions, you would insert a thin space between the r and dr; between the dr 
and d ; and between the dx and dy.
Explicit spaces, like any other characters, can be removed using the Cut and Clear commands and the DELETE and 
BACKSPACE keys.

Ellipsis symbols (...)            An ellipsis is a series of three dots indicating that items have been left out, usually 
because they are obvious from the context. Equation Editor provides symbols that enter horizontal, vertical, and 
diagonal rows of dots to indicate various types of omission.

These are especially useful in constructing vectors and matrices. For example, you can create the generic matrix

by entering a 4x4 matrix template within a parentheses fence and then filling its slots with the alignment entries and 
appropriate ellipsis symbols.

_____________

See also

Inserting mathematical symbols in an equation

Spacing and alignment in an equation



Applying embellishments in an equation

Mathematical variables often have primes, hats, bars, and dots attached. Sometimes known as diacriticals or 
accents, in Equation Editor they are referred to as character embellishments.

To add an embellishment of this type, choose the corresponding symbol. The embellishment is attached to the 
character to the left of the insertion point. One character can have several embellishments, but only a few of 
these combinations are useful. Clicking the  symbol removes all embellishments from the character to the left of
the insertion point.

To add any of the following embellishments, choose its symbol from the palette, or use a shortcut key 
combination. See Applying embellishments in an equation using keys.

Some uses of these symbols may not be obvious. For example, you can use the slash embellishments at the end
of the first row to construct symbols such as . When available, built-in negated symbols such as 

 usually look better than those constructed using the slash embellishment.
To adjust the height of all embellishments, use the Spacing command on the Format menu to change the 
embellishment gap. If you want to adjust the spacing of an individual embellishment, use the Nudge commands. 
To select an embellishment for nudging, hold down the CTRL key and click the embellishment. The Nudge 
commands aren't on a menu; for information about them, see Make fine adjustments to an equation.

_____________

See also

Inserting mathematical symbols in an equation



Inserting operator symbols in an equation

Each of these symbols represents a mathematical operator of some type.

· , 
, 
, 

 and 
 represent simple arithmetic operations.

· *, , 
, and 
 usually denote operations on sets or abstract algebraic entities.

· ° is used for composition of functions.
· The angle brackets on this palette ( < and > ) generally are used to denote inner product operations. These 
angle brackets are a fixed size; to get expanding ones, choose the  template on the Fences palette.

_____________

See also

Inserting mathematical symbols in an equation



Inserting arrow symbols in an equation

This palette contains 14 arrow symbols, including several styles of arrows.

· The arrows in the first two rows have a variety of applications, often relating to convergence to a limit.
· Those in the third and fourth rows generally denote logical implications.
·  represents a mapping.

·  often is used to represent a carriage return.
_____________

See also

Inserting mathematical symbols in an equation



Inserting logical symbols in an equation

Eight commonly used logical symbols are grouped on this palette.

·  and    
    stand for "therefore" and "since," respectively.

·  means "such that," and 
 means "there exists."

·  means "for all."
· The final three symbols stand for "not," "and," and "or," respectively.

_____________

See also

Inserting mathematical symbols in an equation



Inserting set theory symbols in an equation

All of these symbols are related to set theory, including symbols for membership, containment, unions and 
intersections, and the empty set.

Two sets of union and intersection symbols are provided. The lighter symbols in the second row are the ones that
standard Symbol fonts provide; the heavier ones in the third row were added to the Symbol font used in Equation
Editor. Use the weight that looks best with the expression you're creating. The heavier ones are well suited to 
summation constructs ¾ for example, the union of all items in a series of sets.

Note that  ¾ the symbol that indicates set membership ¾    is not the same as 

, the Greek letter epsilon. Similarly, don't confuse 
    ¾    the symbol for the empty set ¾ with the Scandinavian letter ø or Ø.

_____________

See also

Inserting mathematical symbols in an equation



Inserting miscellaneous symbols in an equation

This palette contains various symbols that either are somewhat obscure or do not fit into other categories.

· The first two symbols, from calculus, are the partial derivative symbol  and the gradient operator 
, which is sometimes known as del or nabla.

·  and    
    represent the real and imaginary parts of complex numbers. 
 represents the Hebrew letter aleph, which generally represents a transfinite cardinal number.

· Three geometric symbols are included ¾ the degree symbol °, the angle symbol , and the right-angle or 
perpendicular symbol 

.
· is a lowercase script l, often requested by typists trying to replicate the symbols in a handwritten manuscript. 

In a printed document, you should almost always type a normal italic character instead. 
· often represents Weierstrass elliptic functions, sometimes known as p-functions.
·  and    

 often are used in physics ¾ 
 is known as Planck's constant.
Note      Two other calculus symbols ¾ the italic deltas  and 
 ¾ are not included because they are Greek letters, easily inserted using the CTRL+G shortcut; see Inserting Greek 

characters in an equation.
_____________

See also

Inserting mathematical symbols in an equation



Inserting Greek characters in an equation

            

The final two palettes contain symbols for the lowercase and uppercase letters in the Greek alphabet.
You may find it more convenient to insert Greek letters using the keyboard shortcuts instead of choosing the symbols 
from the palettes. To insert a Greek letter, press CTRL+G, followed by the corresponding English character (use the 
correct case). For example, to insert , press CTRL+G, b, or insert 

 by pressing CTRL+G, D.
Note      Because  and 

 are lowercase characters, they are included on the lowercase palette even though they correspond to shifted 
keystrokes in the Windows Symbol font.

_____________

See also

Inserting mathematical symbols in an equations



Insert nonmathematical symbols in an equation
You may occasionally want to insert nonmathematical symbols not available on the symbol palettes.

If you're working in Word, the easiest way to add the symbol to an equation is to first insert the symbol in your 
Word document and then paste it into the Equation Editor window. Using the Symbol command on the Insert 
menu in Word, you can view and select symbols from any font that is available on your printer.

You also can type the symbol in the Equation Editor window. Before you begin typing, use the Other command 
on the Style menu to choose the font that includes the symbol. Then press the correct key code.



Inserting mathematical templates in an equation
The buttons on the bottom row of the Equation Editor toolbar are used to insert mathematical templates such as 
fractions, radicals, sums, integrals, products, matrices, and various types of brackets and braces.

             Inserting fence templates in an equation  
             Inserting fraction and radical templates in an equation  
             Creating subscripts and superscripts in an equation  
             Creating sums in an equation  
             Inserting integrals in an equation  
             Creating mathematical expressions with overbars and underbars  
             Creating labeled arrows in an equation  
             Inserting products and set theory templates in an equation  
             Inserting matrix templates in an equation  
_____________

See also

Insert symbols and templates in an equation

Inserting templates in an equation

Inserting mathematical symbols in an equation



Inserting fence templates in an equation

This palette provides various ways of enclosing expressions between a matching pair of symbols, known by 
typesetters as fences or delimiters.

The following fence templates, and variations of them, are available.

Template Inserts
Parentheses
Brackets
Braces
Angle brackets (inner products and so forth)
Vertical bars (absolute value, modulus, 
determinants)
Double vertical bars (norms)
Floor brackets
Ceiling brackets
Other combinations denoting various 
intervals
Brackets used in quantum physics

The fences expand automatically to accommodate whatever they enclose, even if an expression includes several
lines. You can change the fence overhang (the distance fences extend above and below the items they enclose) 
using the Spacing command on the Format menu.

To change the size of an individual fence, use the commands on the Size menu. You must hold down the CTRL 
key when you select the fence that you want to resize.

These parenthesis and bracket fences are useful for constructing vectors and matrices. Parentheses also can be
used to create binomial coefficients, as in

Here, the binomial coefficient is a pile consisting of two lines of text enclosed in parentheses. The text was created by
typing n, pressing ENTER, and then typing  r.
Shortcut key combinations are assigned to the following three fences.

To insert Template Press
Parentheses CTRL+9 or CTRL+0
Brackets CTRL+[ or CTRL+]
Braces CTRL+SHIFT+{ or 

CTRL+SHIFT+}

A horizontal brace can be positioned under or over an expression using the  or 

 template. This has a number of uses. For example, you might write a vector consisting of m zeros followed by n 
ones as



In this case, you would type the parentheses instead of using the expanding parentheses from the Fences palette, 
because you do not want them to expand to include the m and the n.
One-sided braces are useful for piecewise definitions, as in

or for other situations involving several alternatives. The preceding layout was created by entering a pile consisting of
three lines of text in the slot of a { template.
_____________

See also

Inserting mathematical templates in an equation



Inserting fraction and radical templates in an equation

These templates are used for creating fractions, radicals, and long division layouts.

Fractions Vertical fractions in normal and reduced sizes are created using the  and 

 templates, respectively. In both of these templates, the primary slot is the numerator slot. The 
 template can be inserted using the keyboard shortcut CTRL+F.

In a reduced-size fraction (a case fraction), the numerator and denominator normally are subscript size and are closer
to the fraction bar than in a full-size fraction. Reduced fractions usually are used when the numerator and 
denominator are just numbers, especially if the equation will be included within a line of text.

In addition to vertical stacked fractions, Equation Editor provides templates such as  for several types of "slash"
fractions.

Square root and nth root radicals Square root and nth root templates are inserted using the  and 
 templates. Both of these radicals expand to accommodate the expressions they enclose, and their shapes are 

adjusted as they grow larger, as shown in the following illustration.

You can control the amount of space between radicals and their contents by adjusting the radical gap using the 
Spacing command on the Format menu.

The  template can be inserted from the keyboard by pressing CTRL+R.

_____________

See also

Inserting mathematical templates in an equation



Creating subscripts and superscripts in an equation

This palette provides templates for creating subscripts and superscripts and for positioning expressions above 
and below each other in various other ways.

· , 
, and 
 are used to attach subscripts and superscripts to an expression. The templates do not create a slot for the 

expression to which the subscript or superscript is being attached. To indicate this, the large rectangle in each 
template is shaded.

By inserting one template inside another, you can create multiple levels of subscripting and/or superscripting.
You can control the default positioning of subscripts and superscripts using the Spacing command on the 
Format menu. To control the default sizes of subscripts and superscripts, use the Define command on the 
Size menu. To adjust the sizes of individual subscripts and superscripts, use the Other command on the Size 
menu.
Shortcut key combinations are assigned to three of the templates.
To insert Template Press

Superscript (high) CTRL+H

Subscript (low) CTRL+L

Joint sub/superscript CTRL+J

·  and    
    are underscript and overscript templates used to position one expression or piece of text over another. The 
 template reduces the size of the lower expression. The 

 template reduces the upper expression.
Of the two, the  template is the more common. It is used to create expressions such as

The  template sometimes is used to position a character over an equal sign to make a special symbol such 
as 

, which indicates two quantities are equal by definition.
· The final two rows of templates are used to attach limits to a large operator such as a summation sign. For 

example, by inserting a  symbol in a 
 template, you can create a direct sum expression like the following one:

_____________

See also

Inserting mathematical templates in an equation



Creating sums in an equation

Use the templates on this palette to create various types of sums.

This illustration shows some of the templates' uses:

          

          

To create the second and third expressions ¾ which represent repeated sums ¾ insert a summation template in the 
summand slot of the previous summation template. (In all of the summation templates, the summand slot is the 
primary slot.) To create the two-line limit in the first summation, press ENTER after typing the first line.

You can control the default limit height, limit depth, and limit line spacing using the Spacing command on the 
Format menu. To control the default size of all summation signs, use the Define command on the Size menu.

In keeping with the typesetting convention, the size of a summation sign does not change as the summand 
grows larger. If you want to change the size of an individual summation sign, use the Other command on the Size
menu. (Because the summation sign is part of a template, you must hold down the CTRL key to select it.)

_____________

See also

Inserting mathematical templates in an equation



Inserting integrals in an equation

This palette provides templates for 20 forms of integrals, including single integrals, line integrals, double (surface)
integrals, and triple (volume) integrals, all with various combinations of limits.

To create repeated integrals, as in 

insert a single integral template in the integrand slot of the preceding integral template. (In all integral templates, the 
primary slot is the integrand slot.)
In most situations, the size of the integral signs does not vary. To get a variable integral sign, hold down the SHIFT 
key while you choose the template. The integral sign will expand as its integrand gets larger. To insert a 
(nonexpanding)        template from the keyboard, press CTRL+I.

_____________

See also

Inserting mathematical templates in an equation



Creating mathematical expressions with overbars and underbars

These templates are used to create expressions with bars above or beneath them. 

The bars can be single or double and can denote complex conjugates or closures of sets, as in

          

Or they can denote upper and lower limits, such as

          

_____________

See also

Inserting mathematical templates in an equation



Creating labeled arrows in an equation

Labeled arrows are created using the six templates in this palette.

Use these templates to describe, for example, convergence to a limit or some property of a function, as in 

          

_____________

See also

Inserting mathematical templates in an equation



Inserting products and set theory templates in an equation

This palette provides templates for products, coproducts, and set-theoretic intersections and unions.

· Templates in the first row are used to create products.
· The corresponding templates in the second row denote coproducts. 
· The final two rows of templates are for creating unions and intersections of sequences of sets.
All of these templates behave much like summation templates.

_____________

See also

Inserting mathematical templates in an equation



Inserting matrix templates in an equation

Column vectors, determinants, matrices, and other tabular layouts all are built using templates from this palette.

Usually, you will enclose these templates in expanding parentheses or brackets. Within a matrix template, the 
entries in all rows are aligned vertically. You can control the default spacing of entries in a row (matrix column 
spacing) and the spacing between rows (matrix row spacing) using the Spacing command on the Format menu.

Templates in the first three rows give you quick ways to create vectors and matrices of common sizes. The final 
three are used to create vectors and matrices of arbitrary sizes.

When you choose any of the last three templates, the Matrix dialog box appears so you can specify how many 
rows and columns your matrix will have. For information on the options in this dialog box, see Matrix command 
on the Format menu.

You can add various styles of lines to the matrix by clicking between and around the diagram of cells on the left 
side of the dialog box. This allows you to construct tables such as

If you need to modify an existing matrix, select the matrix by moving the insertion point into any part of it, and then 
choose Matrix from the Format menu.

_____________

See also

Inserting mathematical templates in an equation



Using TrueType fonts with Equation Editor
Equation Editor uses TrueType fonts provided with Windows and Windows NT and the TrueType font MT Extra 
provided with Equation Editor. The fonts Symbol and MT Extra are required for Equation Editor, and the font 
Times New Roman is strongly recommended. If you do not have MT Extra installed, you should reinstall Equation
Editor. Symbol and Times New Roman are installed with Windows.

TrueType fonts are scalable, improve your screen display, and ensure that your screen display closely matches 
your printed output. Only a single set of TrueType font is used to create a range of font sizes for screen display 
and printer output. This means you never have to worry about available font sizes. Also, by using TrueType fonts 
you can print equations on just about any type of printer. If you have Windows or Windows NT, you should use 
TrueType fonts with Equation Editor.

You can set a printer that supports TrueType fonts as the default printer.





Equation Editor basics

What Is Equation Editor?

Equation Editor, a special version of the MathType equation editor from Design Science, Inc., is customized for 
use with Microsoft applications. For more information about MathType, see Upgrading Equation Editor to 
MathType.

Using Equation Editor, you can build complex equations by picking symbols from a toolbar and typing variables 
and numbers. As you build an equation, Equation Editor automatically adjusts font sizes, spacing, and formatting 
in keeping with mathematical typesetting conventions. You can also adjust formatting as you work and redefine 
the automatic styles.

Easy-to-Use Toolbar Symbols and Templates 

The top row of the Equation Editor toolbar has buttons for inserting more than 150 mathematical symbols, many 
of which are not available in the standard Symbol font. To insert a symbol in an equation, click a button on the top
row of the toolbar, and then click the specific symbol from the palette that appears under the button.

The bottom row of the Equation Editor toolbar has buttons for inserting templates or frameworks that contain 
such symbols as fractions, radicals, summations, integrals, products, matrices, and various fences or matching 
pairs of symbols such as brackets and braces. Many templates contain slots — spaces into which you type text 
and insert symbols. There are about 120 templates, grouped on palettes. You can nest templates — insert 
templates in the slots of other templates — to build complex hierarchical formulas.



Create an equation
You build equations by picking templates and symbols from the toolbar and typing variables and numbers in the 
slots provided. As you build an equation, Equation Editor automatically adjusts font sizes, spacing, and formatting
in keeping with mathematical typesetting conventions. You can also adjust formatting as you work and redefine 
the automatic styles.

1 Do any of the following:
Choose a template from the bottom row of the toolbar and fill in the slots.
Choose symbols from the top row of the toolbar.
Type the text you want.

2 When you have built the equation, click anywhere outside the Equation Editor window to return to your 
document. 

Tip      To nest a template within a template, select the template you want to nest in the Equation Editor window 
and then choose a template from the toolbar.



Edit an equation
Using OLE, you can edit equations in your document. When you double-click an equation, the Equation Editor 
window opens for you to make changes. If you start Equation Editor as a separate application, you can edit an 
equation and then update it in your document.

1 Double-click the equation.
The Equation Editor toolbar appears and its menu bar temporarily replaces the application menu bar.

2 Make the changes you want.
You can add, delete, or change elements in an equation. You can also apply a different style, size, or 
formatting to text, or adjust spacing and location of elements.

3 When you have finished editing, click anywhere outside the Equation Editor object. If you started Equation 
Editor as a separate application, from the Equation Editor File menu, choose Exit And Return To Document 
Name. The equation is updated in the document.



Insert symbols and templates in an equation
Symbols are single characters such as logic symbols, set theory symbols, and Greek letters. Templates are 
symbols with one or more empty slots, such as a radical or square root sign. To create such items as fractions, 
integrals, and summations, insert a template and then fill in its slots.

To insert a symbol or template using the mouse

1 Click a symbol or template button on the Equation Editor toolbar.
A palette of symbols or templates appears below the button.

2 Click the symbol or template you want to add to an equation.
Common symbols and templates are assigned key combinations. For more information, see Keyboard Guide.



Type text in an equation
· You can type any text you want in an equation as long as you use the Text style. However, the Text style does 

not apply the special formatting that Equation Editor applies to equations. Generally, it is best to use the Text 
style only for putting alphabetical characters or text into equations, such as the expression "for all." For more 
information about using the Text style, click    

· In most cases, Equation Editor automatically adjusts the spacing between numbers, symbols, and variables 
as you build an equation. You should use the SPACEBAR only when you are using the Text style. You can adjust 
spacing by using formatting commands or by choosing a spacing character from one of the symbol palettes. When 
you type text in an equation — for instance, a named variable — you automatically apply the Text style and can use 
the SPACEBAR to add spaces between words.
· As you type, press ENTER only when you want to create a new slot directly beneath the current one — for 

example, to create two lines of text or stack equations. To arrange most items, however, insert a template with
slots in the appropriate positions.

· Unless you're using Text style, symbols automatically replace some characters as you type. For example, a 
minus sign with spaces on either side replaces a hyphen. In other cases, you need to choose symbols from 
the palettes instead of typing characters on the keyboard. For example, if you type brackets and then add to 
the expression they enclose, the brackets won't expand. If you need brackets that adjust to the size of the 
expression, insert the appropriate template from the Fences palette.



Position the insertion point in an equation
The size and shape of the insertion point tell you where the next text you type or symbols you insert will appear. 
The insertion point's horizontal bar runs along the slot's bottom edge. Its vertical bar runs from the top to the 
bottom of the slot.

· To position the insertion point, point and click.
Using the keyboard      You can also use the keyboard to move in increments through an equation; see Position 
the insertion point in an equation using keys.



Select items in an equation
You select most items just as you do in other applications. Equation Editor provides additional methods for 
selecting slots, matrices, and the symbols inserted as part of templates, such as character embellishments, 
summation signs, and expanding fences.

· Use one of the following mouse or keyboard methods.
To select Do this
An area of 
an equation

Click the starting point and drag 
over the area.
If the expression to be selected is 
partially outside the window, point 
to the edge of the window.
You can also hold down the SHIFT 
key and press any of the arrow 
keys to extend the selection.

A symbol 
within a 
template

Hold down the CTRL key. When 
the pointer changes to an outline 
arrow, click the symbol.

A slot's 
contents

Double-click anywhere in the slot.

A matrix Drag over the expressions in the 
matrix to select them.

An entire 
equation

From the Edit menu, choose 
Select All.
— or —
Double-click anywhere in the main
(outermost) slot.



Delete items from an equation
Use the following techniques to delete items from an equation.

To delete the character or symbol to the left of the insertion point

· Press BACKSPACE.

To delete the character or symbol to the right of the insertion point

· Press DELETE.

To delete the contents of a slot

1 Select the contents of the slot.
2 Press DELETE.

To delete a slot

1 If the slot is not empty, delete the contents of the slot.
2 Select the slot.
3 From the Edit menu, choose Clear.
Note      Some slots can't be deleted without deleting the template that contains them. For example, you can't 
delete the integrand slot from an integral.

To delete a template

1 Select the template symbol and all its slots.
2 Press DELETE.

To delete a selection

Do one of the following:

· Press DELETE.
· From the Edit menu, choose Clear.
· Begin typing to replace the selection with what you type.

To reverse a deletion

· Immediately after deleting the item, from the Edit menu, choose Undo Typing.



Change the display size of an equation
If you start Equation Editor as a separate application, or if you open an equation in Word by selecting the 
equation, choosing the Equation Object command on the Edit menu, and then choosing the Open command, you
can enlarge or reduce the Equation Editor display to suit your current task. Changing the size of the equation in 
the Equation Editor window does not affect the size of the equation in the document.

Do one of the following:

· From the View menu, choose 100%, 200%, or 400%.
· From the View menu, choose Zoom. Type a percentage between 25 and 400 in the Custom box and choose 

OK.
Note      The 400% size is particularly useful when you nudge items to make fine adjustments to their spacing. For
information about nudging, see Make fine adjustments to an equation.



Using fonts and styles in an equation
As you build an equation, Equation Editor automatically adjusts font sizes, spacing, and formatting in keeping 
with mathematical typesetting conventions. For example, characters typed in the Variable style are Times italic. 

To change one of the built-in styles, you can apply another built-in style, or directly apply other font and style 
formatting. To change the default setting for styles, you use the Define command on the Style menu.



Apply a different built-in style to text in an equation
The styles that Equation Editor applies automatically give the results you want most of the time. The most 
common cause of formatting errors is typing a word that includes a function abbreviation.

For example, if you type the word single, Equation Editor interprets the text as "the sine of g times l times e," 
displaying something like "sin gle". To prevent this type of mistake, choose Text from the Style menu before you 
begin typing a word.

1 Select the text to which you want to apply a style, or position the insertion point where you want the formatting
to start as you type.

2 Choose the style name from the Style menu, or press one of the following key combinations.
To assign this style Press
Math CTRL+SHIFT+= 

Text CTRL+SHIFT+E

Function CTRL+SHIFT+F

Variable CTRL+SHIFT+I

Greek CTRL+SHIFT+G

Matrix-Vector CTRL+SHIFT+B

Note      When you choose Greek from the Style menu, Equation Editor applies either the Uppercase Greek or 
Lowercase Greek style, depending on the case of the typed characters.



Apply a different style only to the next character in an equation
You can use a keyboard shortcut to apply the Greek or Matrix-Vector style to the next character you type and 
then return to the current style for the second character. For example, if you want to type a single Greek letter 
(for instance,        ¾ the Greek lowercase b) and then continue typing in the Math style, press CTRL+G, b.

· Press one of the following key combinations.
To assign Press 
Greek CTRL+G

Matrix-Vector CTRL+B



Apply formatting that isn't assigned to an Equation Editor style
You can apply font and character formatting that isn't assigned to an Equation Editor style by using the Other 
command on the Style menu.

1 Select the text you want to format.
2 From the Style menu, choose Other.
3 In the Fonts box, select the font that you want to assign.

To apply italic or bold formatting, select the Italic or Bold check box.
4 Choose the OK button.



Change an Equation Editor style
Using the Define command on the Style menu, you can change the font and character formats defined for each 
built-in style (the Math style has no font and format assignments).

1 From the Style menu, choose Define.
2 Click the arrow to the right of the style you want to define. A list box shows the fonts available on your default 

printer.
3 Select the name of the font you want to use. You can scroll through the list of fonts.
4 To specify a bold or italic character format, select the Bold or Italic check box under Character Format. Click 

the check box again to clear the format.
For the Text and Function styles, you probably should use the same font used for text in the document. By 
convention, the Variable style should be the italic format of the text font, and the Matrix-Vector style should be the
bold format of the text font.

When you change the formatting in the Styles dialog box, the changes affect the equation in the open Equation 
Editor window. Other equations are affected when you edit them.



Enter text in an equation
To write a brief nonmathematical phrase, such as "for all" in an expression like

use the Text style mode. In Text mode, alphabetic characters are formatted as plain text, and you can use the 
SPACEBAR to add spaces between words.
1 Place the insertion point where you want the text to start.
2 From the Style menu, choose Text.
3 Type the text.
4 To return to the Math style, choose Math from the Style menu.



Mathematical element sizes in an equation
In Equation Editor, the size of a character is determined by its function in an equation — for example, whether 
the character is an exponent or subscript.

Each slot in an equation has an associated size. When you insert characters in a slot, they are assigned the size 
of that slot. When you insert a template in a slot, the text sizes of the new template's slots are based on the text 
size of the slot you inserted it in. For example, if you insert an integral template into a subscript-size slot, the new
template's integrand slot is subscript size, its integral sign is sub-symbol size, and its limits are in sub-subscript 
size.

Although templates can be nested within templates, the sizes assigned to slots are never smaller than the sub-
subscript size, in keeping with typesetting conventions.



Apply mathematical element sizes in an equation
You can change the size of characters by using one of the standard math element sizes, or you can assign a 
point size directly to any character, sequence of characters, or symbol in a template.

To apply a standard size

1 Select the items you want to resize.
2 From the Size menu, choose one of the five standard math element sizes.

To apply a point size directly

1 Select the items you want to resize.
2 From the Size menu, choose Other.
3 In the Size box, type a number between 2 and 127 to specify a point size. (One inch equals 72 points.)
4 Choose the OK button.
When you select any text formatted in a custom size, the Other command is checked on the Size menu, and the 
point size appears next to the command name.



Change the definition of a mathematical element size in an equation
By changing the definition of a standard math element size, you can quickly change the size of all the characters 
that use that math element size. To redefine a size, use the Define command on the Size menu.

1 From the Size menu, choose Define.
2 Select the point size in the box next to the math element size you want to change. The graphic display in the 

dialog box shows which characters will be affected by the change.
3 Type the new size and choose the OK button.
When you type a number, Equation Editor assumes that you want to specify points. To change the unit of 
measurement, add one of the following abbreviations.

Unit Abbreviation
Inches in
Centimeters cm
Millimeters mm
Points pt

To see the effect of changes before saving them, click the Apply button. To restore default sizes, choose the 
Defaults button. When you make changes in the Sizes dialog box, the equation you are editing is redrawn using 
the new sizes. Equations that are saved in documents will not be affected unless you edit them after changing 
font sizes.

Tip      You may want to specify the point size of the standard math element sizes as a percentage of the Full size.
That way, if you change the Full size, the other standard sizes stay proportional. For example, if the Full size is 
12 points and you set a subscript depth of 25 percent, subscripts are shifted to 3 points below the base line of the
text (the bottom of most characters). If you change the Full size to 10 points, subscripts are shifted down only 2.5
points. To specify a percentage, type a number followed by the percent sign (%).



Spacing and alignment in an equation
Equation Editor follows standard typesetting conventions and automatically adjusts spacing between elements as
you build an equation. You can modify the spacing or alignment of some of the elements in an equation either by 
adding spacing symbols or by nudging. To change the appearance of all of the equations you create, you can 
modify some of the spacing settings.

Nudging

Nudging provides precise control over the placement of items in an equation. You can adjust selected items 
horizontally or vertically in 1-pixel increments at the current display scale. Nudging is especially useful for 
adjusting items in template slots. For example, you may want to nudge an embellishment to the same height as 
another nearby item. To select an embellishment for nudging, hold down the CTRL key and click the 
embellishment. See Make fine adjustments to an equation.

By moving one character on top of another, you can create overstrikes and other special combinations of 
characters, such as these:

        

        

You also can use Nudge commands to adjust the spacing between characters — this type of adjustment is known as 
kerning. For example, in an expression such as    , the superscript may look better if you move it farther to the left.

Spacing definitions

If you frequently have to nudge text to the get the results you want, you may want to use the Spacing command 
on the Format menu to modify the spacing that Equation Editor applies automatically.

Alignment

Five commands on the Format menu are used to align piles or consecutive equations or expressions in slots. 
You create piles by pressing ENTER after adding items to slots.



Change spacing in an equation
Equation Editor automatically adds the appropriate space between elements. Only when you use Text style will 
you need to use the SPACEBAR. If you want to add space in an equation or close up the space between two 
elements, use the following methods.

· Position the insertion point where you want to adjust spaces, and then choose one of the following spacing 
symbols from the Spaces/Ellipses palette, or press the following shortcut keys.

To insert Description Press
Zero space SHIFT+SPACEBAR
1-point space CTRL+ALT+SPACEBAR

Thin space (one-
sixth em)

CTRL+SPACEBAR

Thick space (one-
third em)

CTRL+SHIFT+SPACEBA
R

Em space (quad) No shortcut key



Make fine adjustments to an equation
With the Nudge commands, you can make fine adjustments to the layout of an equation. For example, you can 
move a subscript or a superscript, the limits of a summation, or the bar over an X horizontally or vertically in one-
pixel (screen dot) increments.

1 Select the part of the equation that you want to reposition. (To select embellishments and items inserted as 
parts of templates, see Select items in an equation.)

2 Nudge the selected items by using the arrow keys.
To move the selected item(s) Press
To the left by one pixel CTRL+LEFT ARROW

Up by one pixel CTRL+UP ARROW

Down by one pixel CTRL+DOWN ARROW

To the right by one pixel CTRL+RIGHT ARROW

Note      If you make large adjustments, you may need to choose the Redraw command from the View menu to 
update the display.
If you use the Nudge commands with the equation displayed at 400% scale, you can move items in increments 
of one-fourth of a point. Note that magnification commands are available only if you start Equation Editor as a 
separate application, or if you open an equation in Word by selecting the equation, choosing the Equation Object 
command on the Edit menu, and then choosing the Open command.



Change a spacing definition in an equation
Equation Editor automatically applies standard units of spacing, such as subscript depth, numerator height, and 
fraction bar overhang. You can adjust these settings by using the Spacing command on the Format menu.

1 From the Format menu, choose Spacing.
2 Click the text box next to the dimension you want to change.

The dimension is indicated by arrows in the illustration on the right. You can scroll through the list to see all of 
the settings.

3 Type a number or a percentage and choose the OK button.
When you type a number, Equation Editor assumes that you want to specify points. To change the unit of 
measurement, add one of the following abbreviations.
Unit Abbreviation
Inches in
Centimeters cm
Millimeters mm
Points pt

Tip      You may want to specify the spacing as a percentage of the Full size setting. That way, the spacing stays 
proportional if you change math element sizes. For example, if the Full size is 12 points and you set a subscript 
depth of 25 percent, subscripts are shifted to 3 points below the base line of the text. If you change the Full size 
to 10 points, subscripts are shifted only 2.5 points. To specify a percentage, type a number followed by the 
percent sign (%).



Align an equation
If the insertion point or selection is anywhere in a pile, all lines in the pile align when you choose a formatting 
command.

· Position the insertion point anywhere in a pile, and then choose one of the following commands from the 
Format menu, or press the associated key combination.

Command Action Shortcut
Align Left Left-aligns all 

lines.
CTRL+SHIFT+L

Align Center Centers all lines. CTRL+SHIFT+C

Align Right Right-aligns all 
lines.

CTRL+SHIFT+R

Align At = Aligns all lines at 
their equality/ 
inequality signs.

No shortcut key

Align At . Aligns the 
decimal points in 
all lines.

No shortcut key

Tip      To align the lines in a pile another way, insert the alignment symbol  from the Spaces/Ellipses palette in 
each line at the point where you want it to align. When you insert the symbols, they automatically align.

For matrices created using one of the templates on the Matrices palette, you can change the column or row 
alignment using the Matrix command on the Format menu. For information, see Inserting matrix templates in an 
equation.



Format a finished equation
Some types of formatting are best handled using a word processor after you enter the equation in a document. 
Here are some tips.

Numbering Equations

Often, you may want to number the equations in a document. The numbers usually are included beside the 
equations, aligned with the document's left or right margin.

This can be done with Equation Editor by inserting the number in the equation's main slot, adding appropriate 
spacing, and then carefully positioning the equation in the document. But this technique has its limitations. If you 
number equations in this way and want to change the document margins or the equation numbers, you have to 
edit the equation in Equation Editor.

If you are using Word, it's best to position the equation using a center-aligned tab and then use the Sequence 
field {seq eq} to add numbering. Position the Sequence field using a left-aligned or right-aligned tab.

Making Slides

If you plan to use equations in slides (viewgraphs, overheads, foils, and so forth), it's best to create a normal-size
equation in Equation Editor. You can easily enlarge the equation after adding it to a slide. This method works 
better than trying to create the equation with oversized characters in Equation Editor.





Defining styles in Equation Editor
You can define the styles in Equation Editor in any way you want, but you probably will want to follow the 
typesetting conventions for mathematical publications. For many of the styles, you will want to assign the font 
used for the main body of the text in your document; this font is referred to as your primary font.

Math

Math style is not defined in terms of a font and character formats. When you work in Math style, Equation Editor 
applies a function recognition algorithm to all characters, looking for the names of mathematical functions such 
as sin, log, or exp. Function names are assigned the Function style, and all other letters are given the Variable 
style.

Text

Use Text style when you enter words that you don't want interpreted as variables, vectors, matrices, or other 
mathematical items. In Text style, Equation Editor does not automatically adjust formatting based on 
mathematical and typesetting conventions. To add spaces in Text style, you can use the SPACEBAR. You 
probably will want your Text style to match the primary font used in your document, with the same character 
formatting.

Function

Function style is used for the abbreviations for standard mathematical functions such as sin and log. You 
probably will want your Function style to match your document's primary font, with the same character formatting.

Variable

Variable style is used for letters that represent variables and constants. You probably will want your Variable style
to be your primary font with italic format.

Lowercase Greek

Lowercase Greek style is used for lowercase Greek characters. The Symbol font is used, usually with italic 
format.

Uppercase Greek

Uppercase Greek style is used for uppercase Greek characters. Usually, it is defined as the Symbol font.

Symbol

Symbol style is used for mathematical operators such as + and =, for summation and integral signs, and for other
special characters. Equation Editor requires the Symbol style to be assigned the Symbol font.

Matrix-Vector

Matrix-Vector style is used for characters that represent matrix or vector quantities. The font assigned to the 
Variable style usually is used, with a bold format. Some people like to use a sans serif font such as Helvetica.

Number

The Number style is used for the numerals 0 (zero) through 9. The assignment is automatic: you cannot choose 
the Number style to assign it to a selection. The font assigned to the Variable style usually is used for the 
Number style, with plain character formatting. If you will be making tables with columns of numbers that should 
align, your Number font should have numbers that are all the same width. Most Windows fonts, even 
proportional-width ones such as Times Roman, have this property, but a few do not.

_____________

See also

Apply a different built-in style to text in an equation

Change an Equation Editor style





Font & Style (name) not available on the printer; (name) was substituted
You may get this error message when Equation Editor starts, after you have changed the default printer with the 
Windows Control Panel, or after you have installed (or removed) some fonts. It means that Equation Editor 
cannot find a font used in the definition of one of its styles.

Because your choice of default printer can affect what fonts are available, you may just need to change to a 
default printer that has the fonts you need. Or you can install fonts for the new default printer by re-installing 
Equation Editor. (Use the setup program for your Microsoft application.)

You can also redefine the style to refer to a different font. Use the Define command on the Style menu to change 
style definitions.



Equations display incorrectly
After you insert an equation into a document, it may sometimes be displayed with character fonts, styles, or sizes
other than those you used to create it. Some possible causes are:

· Special math characters might display incorrectly if the MT Extra font is not installed. There are two ways you 
can install this font. You can reinstall Equation Editor, which automatically installs the MT Extra font. Or you 
can insert the Office 2000 or Word 2000 CD-ROM, click the Windows Start button, point to Settings, click 
Control Panel, and then click Fonts. Click MT Extra and follow the instructions on the screen. For detailed 
instructions, type install a component in the Assistant window in Word, and then click the topic "Install or 
remove individual components."

· Because of the way some screen fonts are designed, the italicized versions of these fonts are offset to the 
right of where the nonitalicized characters would be. When you print italics, there is no offset. Within Equation 
Editor, the screen italics offset is corrected by special Equation Editor coding. What you see in the Equation 
Editor window is what the printed equation will look like. However, when you place an equation in a document,
you may see the characters shifted. This can be corrected if you use TrueType.

_____________

See also

Set the default printer to one that supports TrueType fonts



Spacing is incorrect in equations
Note the following points when adjusting spacing in an equation:

· Thin spaces should be inserted between differentials and other symbols, as in dy dx = r dr dq. Equation Editor
interprets dydx as d*y*d*x and will not insert the thin space.

· You may also have to adjust spacing if you use some keyboard characters instead of choosing symbols from 
the Equation Editor palettes. For example, if you like to write open intervals in the form
]a, b[      or      [a, b[ 
rather than
(a, b)      or      [a, b)
and you type the brackets, the spacing will be incorrect in a formula such as
[0, 2[ = [0, 1[  [1, 2[

· Equation Editor spaces the formula correctly if you use the  template instead of typing the brackets.
· You will encounter similar problems if you use the vertical bar on the keyboard to represent absolute value 
instead of using the Equation Editor template.



Equation Editor interprets part of an English word as a function abbreviation
You may encounter formatting problems if you type a word in Math style that includes a function abbreviation. For
example, if you type the word single, Equation Editor interprets this as the sine of g times l times e, displaying 
something like "sin gle". To fix this type of mistake, apply the Text style to the text.



Upgrading Equation Editor to MathType™
MathType by Design Science is the powerful, full-featured version of Equation Editor. If you frequently include 
equations in your documents, you will find MathType is much better suited to your needs. MathType is as easy to
use as Equation Editor and has many extra features to help you work faster and create better-looking 
documents.

MathType includes:

· Euclid™ font set with hundreds of additional math symbols.
· New templates and symbols for geometry, chemistry and much more.
· Professional color support.
· Create equations for World Wide Web documents.
· Translators that output equations to other languages such as TeX, AMS-TeX, LaTeX, MathML and custom 

languages.
· Special commands for equation numbering, formatting, and converting Microsoft Word documents.
· Customizable toolbars to hold hundreds of your most frequently used symbols, expressions and equations.
· Customizable keyboard shortcuts.
· A comprehensive printed user manual, loaded with tips and tutorials.
· Much more…

Design Science continuously enhances MathType, implementing the latest technology to make equation writing 
easier and compatible with all your favorite software. 

Visit MathType on the World Wide Web, or call Design Science to receive complete and current information 
about MathType.

Design Science, Inc.
(800) 827-0685 (United States and Canada only)
(562) 433-0685 (outside the United States and Canada)
(562) 433-6969 (fax)
E-mail: sales@mathtype.com
World Wide Web: http://www.mathtype.com/msee



Set the default printer to one that supports TrueType fonts
One reason for missing TrueType fonts is that the current default printer is set to a printer that does not support 
TrueType fonts. For example, the default printer may be the Generic/Text Only printer. You’ll need to set a printer
that does support TrueType fonts as the default printer.

1 In Windows, click the Start button, point to Settings, and then click Printers. 
2 If you already have a printer installed that supports TrueType fonts, right-click the printer and then click Set As 

Default.
If you don’t have a printer installed that supports TrueType fonts, double-click Add Printer. Follow the 
instructions on the screen to install the driver for the printer.

_____________

See also

Equations display incorrectly





Standard mathematical element sizes in equations
Each character initially is assigned one of five standard math element sizes.

Full

Assigned to ordinary characters within most slots.

Subscript

Used for subscripts and superscripts attached to Full size characters. Also used in limits in integral, summation, 
and other templates.

Sub-Subscript

Used for subscripts and superscripts attached to Subscript size characters or in any other situation that requires 
a second level of size reduction. Also used for limit slots of templates inside the limits of other templates. For 
example, the Sub-Subscript size is used for a superscript within a limit of integration.

Symbol

Used for the oversize symbols that are part of the templates for integrals, summations, products, and so forth.

Sub-Symbol

Used for oversize symbols in Subscript size slots.

_____________

See also

Apply mathematical element sizes in equations

Change the definition of a mathematical element size in an equation



Click the font you want for each style. To add bold or italic formatting, select the Bold or Italic check box. When 
you click OK, Equation Editor reformats your equation with the new style definitions. Existing equations saved in 
documents are not affected until you open them again in Equation Editor.
For more information, click    .



Enter the value you want for each size option. To see a sample of a size option, click the option and look at the 
sample picture.
For more information, click    .



Shows a sample of the currently selected size option. Click an option in the list to see its sample.
For more information, click    .



Shows how your equation will look with the current settings. If you click Cancel after you click Apply, Equation 
Editor does not apply the new settings. Click OK to apply the new settings.



Restores the original Equation Editor settings.



Enter the value you want for each spacing option. To see a sample of a spacing option, click the option and look 
at the sample picture. To see more spacing options, drag the scroll bar.
For more information, click    .



Shows a sample of the currently selected spacing option. Click an option in the list to see its sample.



Click the alignment you want for the entries in each column of the selected matrix. Click At . to align decimal 
points. Click At = to align equal signs and other equality and inequality signs with one another.
For more information, click    .



Enter the number of columns you want in the selected matrix. Your matrix can contain up to 31 columns.



Enter the number of rows you want in the selected matrix. Your matrix can contain up to 31 rows.



Sets all columns in the selected matrix to the width of the widest column. Clear this check box if you want 
Equation Editor to determine the width of each column individually.



Sets all rows in the selected matrix to the height of the tallest row. Clear this check box if you want Equation 
Editor to determine the height of each row individually.



Click the alignment you want for the entries in each row. You can align selected matrix rows by their tops, 
baselines, or bottom edges.
For more information, click    .



Click between the matrix cells or around the matrix to add partition lines or borders. Click once to create a solid 
line, click a second time to create a dashed line, click a third time to create a dotted line, and click a fourth time to
remove the line.



Enlarges or reduces the display size of your equation. To return your equation to normal size, click 100%. 
Changing the Zoom settings does not affect the size of the equation in the document.



Click Custom and enter a number from 25 to 400 to reduce or enlarge the display size of your equation as a 
percentage of its normal size. To return your equation to normal size, click 100%. Changing the Zoom settings 
does not affect the size of the equation in the document.



Click the font you want to apply to the selected text or to characters that you subsequently type in the equation. 
To apply italic or bold formatting, select the Italic or Bold check box.



Enter a font size from 2 to 127 points.



Select or clear the Italic check box to apply italic formatting. Select or clear the Bold check box to apply or 
remove bold formatting.








